eLoader v1.000
Written by Chris Swindle    Sunday, 16 September 2007

ImageAs we promised a long time ago we have now finished a version of eLoader which can be run from a custom firmware and HEN.

I know that a lot will probably wonder what the use of this is now that we have Pandora out so that anyone can downgrade, well the main reason is the PSP-Lite. As a lot of people are finding out the PSP Lite is unable to run 1.50 kernel, this means that old homebrew games are not able to run on the PSP Lite custom firmware, however eLoader makes it possible to run some of these older games without needing to recompile them. So I hope all you new PSP Lite owners enjoy getting to see some of the old homebrew games running on the new device.

For further details on how to install and use eLoader v1.000 see readme.html in the ZIP file.

For a list of homebrew that is reported to be working with this release, see the PSP homebrew database .  And please, if your favourite homebrew is working (or not), then add a report to the database so that other people can see your results.

 Download eLoader v1.000 ZIP
File Size:608.35 Kb
Downloads:278357

Comments (71)add comment

Papayo said:

  So the big 1.000 finaly came smilies/wink.gif

Thank you for all your contributions team noobz, may the scene live on! Ah, the good old eLoader days smilies/grin.gif
September 15, 2007

DANCE said:

  vVERY usefull!! i love you guys smilies/cheesy.gif smilies/grin.gif smilies/grin.gif! thank you very much!
September 15, 2007

Mr Lazy Gamer said:

  this is awsome, soon we need a downgrader for 3.70 but right now this is great. I jsut hope that it runs on 3.70
September 15, 2007

THANKS said:

  Thank you guys so much its good to see new projects on the rise
keep up the good work
September 15, 2007

Ole said:

  Awesome work, thanks a lot!
September 15, 2007

Very Cool, guys! said:

  I'm so glad this is out, Noobz rocks!!
September 16, 2007

scene power said:

  Thanks 4 all?? could be included in a new cf 3.60 m33? smilies/wink.gif
September 16, 2007

Sable said:

  Thanks guys - you're still the core of the homebrew scene! smilies/smiley.gif
September 16, 2007

psychopath said:

  thanks, you guys rock smilies/wink.gif
September 16, 2007

KeyofBlueS said:

  Hi, you are great guys!!! Thanx a lot!!!

can it run homebrews to create Pandora's Battery on official firmware with HEN right?
September 16, 2007

DanSean said:

  What about relesea a keybaord like pikey compatible with slim psp? smilies/cheesy.gif
September 16, 2007

PokeDad said:

  ... (and AGAIN) many thanks for another great release.
Managed to get many of my old faithful homebrews up and running on the Slim.
Unlike some battery retailers we could mention, this does EXACTLY what it advertises
(as with the rest of the noobz releases!)
September 16, 2007

Sterist said:

  would it be possible to unpatch the libtiff of CFW's?

the eboot loader has a very organized way of displaying homebrew smilies/cool.gif
September 16, 2007

ela said:

  ThanX! 4 this
September 16, 2007

Amazing Group of People! said:

  Noobz,

Thank you for your tireless effort in keeping the PSP homebrew scene alive. Without your contribution, the scene would be nowhere as good as it is right now. Keep up the amazing job that you group of people do and please don't give up just because others don't appreciate your kind work.

-Rith smilies/grin.gif
September 16, 2007

halo0001 said:

  i was wondering if it were to be possible to make a one time flasher, that flashes the firmware to run these apps from the XMB, like with the kxploit patcher for 1.50
September 17, 2007

WarningprojecT said:

  well this to cool but i estupideli up date my slim to a 3.71 sow i am stuck in, i am thinking going to the store trying to tchange it.
But the eloder is to cool i am using it in my fat 3.40 oec.
September 17, 2007

WIll said:

  I bought a PSP Lite and the Firmware is 3.60 so how do i use this eLoader
September 17, 2007

Feight said:

  Wanted to come to your home base to personally thank you... so thanks!
September 17, 2007

i hated using this back in the days of the gta exploit said:

  thank god for downgraders and custom firmware
September 18, 2007

gdboy said:

  DOSE IT WORK ON 3.03 HEN
September 22, 2007

JJ said:

  i have Firmware 3.71 installed on my PSP, will eLoader work alright?

September 22, 2007

GhostSonic said:

  this can be used to play 1.50 kernal games on the lite too.. wow, i gotta get one sometime smilies/cheesy.gif
September 22, 2007

gdboy said:

  DOSE IT WORK ON 3.03 HEN plz reply
September 23, 2007

sofa_king_cool said:

  can i use this on my psp if it is 3.71? i am indeed a noob, so please help
September 23, 2007

littlevish said:

  can i use this to run 1.5 kernal stuff on 3.71 m33 on a fat psp?

I always get some error like "cannot find script" whenever i try and boot homebrew with it
September 24, 2007

icyrooker said:

  notic the writer is no longer fanjita? smilies/grin.gif smilies/angry.gif
September 24, 2007

gdboy said:

  DOSE IT WORK ON 3.03 HEN plz reply smilies/cry.gif
September 24, 2007

AWESOME!!! said:

  for those who dont know you can run this on 3.71 m33 and run 1.5 homebrew. this can just be temporally intil dax releases his plugin.
September 24, 2007

21maxx said:

  yes it works on all cfw ,even 3.03 hen k smilies/cool.gif
September 25, 2007

Wtf? said:

  Wtf? Why are you still on 3.03!? downgrade it.
September 25, 2007

gdboy said:

  dose it write flash plz reply
September 26, 2007

gdboy said:

  can it birick ur psp
September 27, 2007

k.v said:

  dose it work fine on ALL HEN FIRMWARES
September 27, 2007

commenter said:

  look plz stop asking questions like will it brick

here your answers there is always some chance that psp's will brick by using homebrew, hen, emulators etc. and the noobz team does do what they can to lower the risk and i think every1 should be happy with what they have done so far
September 28, 2007

Rex.kim said:

  1.000 is not active the JVIEW(JPEG VIEWER)
PLEASE improve IT smilies/cry.gif
September 30, 2007

Jushee said:

  There is better ones out there.
October 07, 2007

zerg1st said:

  This documents culture and a new evolution that we are only touching the tip of.

Brace yourself for the full experience of the future.

Deus Ex Machina smilies/smiley.gif
October 24, 2007

Shizniz said:

  Haven't hada a PSP since mine gone stolen a while ago, but always used you're stuff when I did - well done and many thanks again.

Wanted to say I LOVE the logo - Deuchars IPA is truely an excellent ale.

Next release - McEwans Champion...? ; )
November 02, 2007

Steve said:

  I have a question, forgive me if it is a bit noob-ish. Is it possible to make a Pandora Battery using 3.50 HEN with this eLoader (or, for that matter, is it possible to do it with 3.50 HEN without the eLoader)?

I am running 3.50 HEN and want to downgrade to 1.5 (so I can then get to custom firmwares), but I am afraid of bricking. Of course, Pandora allows you to un-brick, but in order to make Pandora, everywhere I read says I need 1.5 or custom firmware, which leads me back to my initial concern, which is that I don't want to downgrade to 1.5 without a Pandora, in case I brick. So, I have a paradox: I can alleviate my bricking-fear by making a Pandora, but I can't make a Pandora without downgrading, which I can't do because I am afraid of bricking... see the problem?

I don't know anyone with a homebrew-enabled PSP (or anyone with a PSP at all, actually), meaning I need to do it myself. So, to repeat my initial question: Is it possible to make a Pandora with 3.5 HEN using the eLoader (or with 3.50 HEN without the eLoader)?

Thanks!
November 12, 2007

Mehdi.Ataee said:

  thanks bro it's very usefull!!
thanks a lot smilies/cheesy.gif
November 18, 2007

El Gallo said:

  is there any way to downgrade from 7.1 firmwire?
December 02, 2007

helpin said:

  no only way to downgrade 7.1 is get a pandora battery..tell ur friend who hav 1.5 psp to make one
December 06, 2007

Stathis said:

  Awesome thank you very much! I love this but I don't think it runs all the 1.50 applictions when the next update will be released?
December 31, 2007

jbardi said:

  I could have swore I already posted this, but apparently it was deleted. I just upgraded to 3.80 M33-2, and apparently it does not work with 3.80 M33. Every homebrew I try to load gives me a bus dump error, and I know it is nothing to do with it not being a supported homebrew, because it also dumps on Installatron, so EVERY 1.50 homebrew crashes.
January 15, 2008

Mike Mass said:

  Look, man... i dont know what the HELL im doin... i got this psp and im tryna make this s**t WORK! It says to copy the contents of MS_Root and I cant even find the folder! Just MP_ROOT. Somebody help me... I just wanna play PUNCHOUT!!!
February 04, 2008

tython said:

  Nice work smilies/grin.gif
February 13, 2008

skarnz said:

  i downloaded eloader on to my v3.03 psp with HEN but everything i load through it it instantly says its crashed and returns to the main options on the psp what am i doing wrong? i got my roms/emulators from this site http://forums.qj.net/f-eloader-help-205/t-ultimate-eloader-faq-50284.html and only the NES one works although i got that before i got eloader can someone help?
February 15, 2008

midnight7 said:

  i doesnt work on my psp 3.93 is it my firmware smilies/cry.gif
March 28, 2008

Hajime Hamster said:

  I recently upgraded to 3.73 firmware via Crisis Core and Patapon. I can't use eLoader 1.000 now. Is there some trick to making it work or am I SOL until another update?
April 01, 2008

coverchrg said:

  still can't play nethack on the psp lite. error code 80020148 smilies/cry.gif
April 06, 2008

timmyy said:

  dammmit my mom wont let me donwload this becuase of th beer can!!!!!!!!!!!
April 11, 2008

hey said:

  can any body make a video how to do this things please
I you finish! just send to me emial This e-mail address is being protected from spam bots, you need JavaScript enabled to view it
Thx for doing it!
April 12, 2008

hey said:

  can you guy make a video show how to do it please! send that link to me if you can! by my email This e-mail address is being protected from spam bots, you need JavaScript enabled to view it
April 12, 2008

arlene said:

  i almost gave up all hope in ever running a bookr in my version 3.71 slim psp but the program u made was my saving grace! thank you very much! god bless u all.smilies/cheesy.gif smilies/grin.gif smilies/cheesy.gif smilies/wink.gif smilies/smiley.gif
April 15, 2008

Sendaii said:

  Thanks for this. I was having trouble running old homebrew, and this works like a charm. Mad props to N00bz!!
May 03, 2008

Alex said:

  Works like a charm - Greatjob you guys I was a little doubtful the pandora battery would work but it did and now I can use homebrew - u guys rock
May 21, 2008

rivera82falcon said:

  Cannot run this on 3.90m33-3. Will try upgrading later, but am I making a mistake that's preventing me from running on my firmware?
July 19, 2008

help said:

  HEy--- does this work on 3.90 m33? Whenever i try and start up homebrew it says a bus error or something...'failed to open file to write the registers to ms0:/exception..."

help?
July 21, 2008

skullz said:

  the thing won't run without a pandora battery unless you buy a subscription to installtron
August 01, 2008

Moon said:

  Works fine on my 3.90 M33-2 Slim. Only tried it on one program (Kai's hacked gpsp), but I'm finally able to run it, thanks to this. Thanks!
August 17, 2008

000 said:

  i have a slim pspand just got 3.90 M33-3 installed today and using the pandora battery so will this work on it and is this how to get 1.50 kernel on it? and if it is how do i get it on my psp after i download it?
August 22, 2008

ady said:

  i have cfw 3.80 m33-5 and my eloader says that he caouldnt find eboot.pbpor somthing like that pls help!(i need som homemade enabler or somthing?)
August 28, 2008

ady said:

  if u have a solution 4 me pls email me at This e-mail address is being protected from spam bots, you need JavaScript enabled to view it pls
August 28, 2008

joku said:

  not tried yet but hope it works! smilies/wink.gif
September 18, 2008

Taki said:

  i jus got a slim and was so mad it couldnt run the same aps of my phat...until i found this..
THANKS smilies/grin.gif smilies/grin.gif smilies/grin.gif
October 19, 2008

Jany said:

  LOLZ!! WORKS ON 5.00 m33-2
Guitarway to heaven 2 runs perfectly smilies/cheesy.gif
November 23, 2008

elbluedragon said:

  1.000.000/10 THANKS! smilies/grin.gif smilies/cheesy.gif smilies/wink.gif smilies/smiley.gif smilies/shocked.gif smilies/cool.gif smilies/tongue.gif
December 15, 2008

VALY said:

  i have 4.01 v of psp but eLoader not work plsssss help me nfs_valy plsssssssssss
December 29, 2008

Arvin said:

  when starting eloader it comes up with the error 80020148 help me please T_T
March 27, 2009

RoadKiller1998 said:

  How can I make this run on my new PSP Go?! smilies/sad.gif
September 02, 2010

Write comment
quote
bold
italicize
underline
strike
url
image
quote
quote
Smiley
Smiley
Smiley
Smiley
Smiley
Smiley
Smiley
Smiley
Smiley
Smiley
Smiley
Smiley

security image
Write the displayed characters


busy
 
< Prev   Next >
If you have found this site or software useful, please consider donating a small amount of money using the button below.

Login Form






Lost Password?
© 2014 N00bz!
This web page is licenced for your personal, private, non-commercial use only.
RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION
Joomla! is Free Software released under the GNU/GPL License.